Dragonlance Legacy

A world where legends are made
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 

 Requirements for log in

Go down 
ADM Equinox

Posts : 45
Join date : 2011-11-05
Age : 41
Location : At my desk

PostSubject: Requirements for log in   Mon Feb 27, 2012 2:17 pm

There are only a few haks you will need to play Legacy of Krynn. Here is what they are......

You will need CEP 2.3


The other is a series of related haks. They are the mod specific tile sets.

fileden.com LoK_tiles1.rar

fileden.com LoK_tiles2.rar

fileden.com LoK_tiles3.rar

fileden.com LoK_tiles4.rar

fileden.com LoK_tiles5.rar

fileden.com LoK_tiles5b.rar

fileden.com LoK_tiles6a.rar

fileden.com LoK_tiles7a.rar

Years of love have been forgot
In the hatred of a minute. - Edgar Allen Poe
Back to top Go down
View user profile http://dllegacy.forumotion.com
Requirements for log in
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Dragonlance Legacy :: Server Information and Anouncements :: Server Information-
Jump to: